Image

Archive your emails, calendar, files, faxes with tamper-proof security

System Requirements - GFI Archiver

Hardware

Processor:

Memory:

Physical storage:

Software

Supported operating systems (64-Bit):

NOTE: The server on which GFI Archiver is installed needs to be a domain controller (Active Directory) or connected to one. Alternatively GFI Directory should be installed.

Supported MailServers:

Supported databases:

Other required components:

Click here for a full list of system requirements for GFI Archiver.

GFI Archiver client tools system requirements